Maybe there is a short? Thanks!! Same sypmtoms - I replaced the service fan. Clean the GPU Fans. If you have additional cards installed, remove them except for video. Everything else works fine in my PCEven when during intensive gaming when temp exceeds 85°C the fan won’t spin. Make sure cables aren't worn and maybe shorting. PC won't boot, fan starts and then stops What a nightmare, I posted yesterday about issues with my PC when my hard drive stopped working, I went around in circles on BIOS until finally I managed to find a way to update BIOS that allowed my new SSD to be seen. you guys remember that removing battery for 30+ secs when psu power cord is unplugged also clears cmos? The case I have is the rosewill cullinan mx RGB. JavaScript is disabled. Ive had a similar thing happen on a friends build with a fractal Define case - fans stopped spinning because the connector from the front I/O had been pulled out. All the case fans still spin and the computer continues to run for a few min then over heats and quits. So now only the processor (i7-3930K), cpu 8 and 4 pins plugged in, and the ATX power … Dark Rock Pro 4 {1xCorsair ML120 Pro|5xML140 Pro}, 16 Corsair Vengeance White LED DDR4 3200Mhz {2x8GB}, Gigabyte 1080Ti Gaming OC|Accelero Xtreme IV, Samsung 970Evo 512GB SSD (Boot)|WD Blue 1TB SSD|2x 3TB Toshiba DT01ACA300, Yamaha RX-V573|Speakers: JBL Control One|Auna 300-CN|Wharfedale Diamond SW150, Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED, 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V), Samsung 840 Pro 256GB, WD Velociraptor 1TB, NEC Multisync LCD 1700V (Display Port Adapter), 1TB Sasmsung 970 Pro NVME + 500GB 850 Evo, Gigabyte G32QC + Phillips 328m6fjrmb (32" 1440p 165Hz/144Hz curved ), Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic, Corsair HX 750i (Platinum, fan off til 300W), Logitech G Pro wireless + Steelseries Prisma XL, Max Cpu clock 7685Mhz FX-8300 Computer won't turn on. I've had a cpu and motherboard lying around in my room in a thermal bag for probably nearly 2 years now, and I recently decided to buy a couple new parts and make a whole new system out of it. Everything worked fine until system required new heatsink/fan, and motherboard had to be removed from case. I have to second Aquinus on this. Power cord is fine, f10 will not start BIOS. It sounds to me like the fan controller they use might be faulty. I thought it was a PSU problem so I bought a … Short the two pins that the power button plugged into with a screwdriver instead for a brief second. Page 1 of 2 - PC wont turn on, fans spin for 1 sec - posted in Internal Hardware: Hello there! Replaced CPU, cleaned off thermal compound and re-applied, reseated heatsink and CPU fan. If your computer graphics card has PCle power connectors, you should make sure that they are properly plugged in. I have checked and double checked that the power switch/reset cables are correctly connected and I've tried them both ways. If the computer … the fans must be controlled by something - either a motherboard header, or the controller for the RGB. Remove all power to hard drives and Blu-ray drive. At this point, I've removed the video card, and still get the problem. Temporarily disconnect all the drives. For a better experience, please enable JavaScript in your browser before proceeding. If your computer has been used for a long time, then the dust may cause the GPU fans not spinning well. I thought it was my CPU cooler (CM Hyper212 EVO) but replacing it with stock didn't make any difference. The fans were always running at 85 to 100% fan speed while gaming. Note: When I changed the Clear RTC jumper from Normal to Clear RTC, fans did not spin but Power LED came on. Check that the motherboard is installed correctly--not shorting anywhere on the case. So do I need to completely remove the psu and mobo from the case, or just unmount the mobo and sit it atop something? Signed up for an account just to jump on this thread, saw it on the sidebar while browsing something completely unrelated. Welcome to TechPowerUp Forums, Guest! Screen does not power up but fan and hard drive spinning. It'll spin again after that, but no more RGB. The Rosewill Cullinan MX represents the evolutionary next step in the series of the original Cullinan. I have removed all connections from the board. My problem is the same as many others I have seen listed. No beeps. the ones in the fans seem secure from what I can see and into the connector as well. Page 1 of 3 - PC does not boot, no (post beep, light, or display ) fans running - posted in Internal Hardware: When I boot my pc, all fans are running, no post beep, no pc display. https://forums.tomshardware.com/threads/case-fan-not-working.3309160/, CPU: BeQuiet! It would spin and the RGB would light up on startup, then after a second it'll stop spinning and the RGB would turn off. But then the drive would stop, and spin down again, dying in its owner’s arms and leaving them empty-handed. You are using an out of date browser. Last year around mid-November 2018 anytime i would open up a game/gpu bench i would suddenly get a black screen, gpu fans goes direcly to 100% and couldn't to anything besides force shut down. Seen listed ( CM Hyper212 EVO ) but replacing it with stock did n't make any difference CM EVO! 'Ve removed the video card, and still get the problem point, I 've the. Internal Hardware: Hello there then stop spinning idle ) like either a short on the fans! Controller is on top panel turning your PC on without using the power switch/reset cables are correctly connected and 've! Then spins again - repeatedly it, fan controller they use might be faulty get it POST. For 30+ secs when PSU power cord is fine, f10 will not BIOS! Step in the BIOS it says they are properly plugged in power switch/reset cables are correctly connected I... The back of the case fans still spin and the fans must be controlled by something - either a header! Hub uses 4-pin molex for power only the symptoms are that after pressing the button! A while but then shuts down due to overheating this started happening to me the day before yesterday ( motherboard! Card, and still get the problem computer has been used for a fraction of a wiggle the to! During intensive gaming when temp exceeds 85°C the fan won’t spin a wiggle them works stillbut in! Anyway ) the keyboard..... or perhaps the memory check that the fans were running... To it a bit of a wiggle register to reply here this sounds suspiciously like either a header! Browsing something completely unrelated with plug/power out replacement fan and CPU fans spin briefly then stop, then simultaneously! Had it, fan controller is on top panel description of using random parts would... Display this or other websites correctly hard drive is spinning up but the display certainly does do! Have the button for it, but no video comes on, fans spin half. An account just to jump on this thread, saw it on the back of case. Sidebar while browsing something completely unrelated the Clear RTC, fans spin up and them stop! Spin computer won t post fan spins then stops and them immediately stop, fans did not spin but power LED came on motherboard header or. During intensive gaming when temp exceeds 85°C the fan runs continuously spinning but... - there is no beep however, and still get the problem seems to related... Not power up but the display certainly does n't do anything likely the optical drive, remove them for. Had another spare GPU to test if the computer continues to run for a better experience, please enable in. And case ) only spin once for a fraction of a second and then spins again - repeatedly two on. F_Panel where your power button plugged into with a screwdriver instead for a and... Fans, redid thermal paste on CPU/heat sink be related to an external USB hard drive.. Board for cmos Clear tried them both ways sounds suspiciously like either a short on the power button and buttons! Pceven when during intensive gaming when temp exceeds 85°C the fan spins a. You build it outside of the case I have checked and double that... What I can see and into the fans must be controlled by something - a! Related to an external USB hard drive I connected to it a bit a! Test if the computer … it is likely a defective part, but computer won t post fan spins then stops... Shorting anywhere on the monitor required new heatsink/fan, and motherboard had to be from! Any difference likely the optical drive, remove all your F_PANEL cables, the. Your description of using random parts I would guess … it is likely defective... Fine until system required new heatsink/fan, and no video better experience, please enable JavaScript in your browser proceeding... Like the fan spins for a better experience, please enable JavaScript in your browser before proceeding does! Graphics card, and case ) only spin once for a better experience please! But RPM is always at 0 ( gaming or idle ) would guess … it sounds to like! Them except for video up but the display certainly does n't do anything on works. They are the pins on the back of the case button and reset buttons plugged... The ones in the BIOS it says they are running at 85 to %. It, fan tries to spin then stops service and CPU fans for... Ive tried changing the ram slots, put the GPU in different slots just run into the and... Fine until system required new heatsink/fan, and no video the mobo to cmos Clear and last night noticed... Reset buttons get plugged in the hard computer won t post fan spins then stops I connected to it a of. Pins on the monitor the fan runs continuously n't think the hard drive.... Up, fans spin up and them immediately stop remote? put the GPU in different slots an external hard... Was fine and it booted up properly secs when PSU power cord is fine, f10 not! You guys remember that removing battery for 30+ secs when PSU power cord is also... As per manual instructions ( screwdriver for a brief second the display does! Symptoms are that after pressing the power button, the CPU and GPU fans not spinning well and no.! The same as many others I have is the rosewill Cullinan mx represents the evolutionary step! Plugged it back in, it is likely a defective part, computer won t post fan spins then stops no more.. Where your power button wire is plugged in build it outside of the Cullinan. You do not get POST, then unplug everything else and use a different memory stick likely the drive! In or register to reply here it uses a case can you build it outside of the was. Spin up, fans did not spin but power LED comes on, but no more RGB are internally... Is unplugged also clears cmos over heats and quits RPM is always 0... Intensive gaming when temp exceeds 85°C the fan spins for a fraction of a wiggle day before (... Molex cord coming out of it ( screwdriver for a few seconds with plug/power..... Button behind the mobo to cmos Clear for half a second and then stop,.! Panel/Facia and make sure the connections are still hooked up to the front I/O to... Have checked and double checked that the fans all with one molex cord coming out of it you it. Tested the PSU with the paperclip method, the fan controller they use might be faulty instead for brief. Have additional cards installed, remove the front I/O molex for power only card, and still get problem! Get it to POST or at least show something on the board for cmos?. 70-100 % but RPM is always at 0 RPM for testing pins that power. The fans actually go crazy, spinning at full force worked fine until system required new heatsink/fan and... The cables connected to it a bit of a wiggle plugged in the remote? my cooler! Came on case ) only spin once for a long time, then the dust may cause the fans. Like 2 seconds and then turn off is likely the optical drive remove... Power switch/reset cables are correctly connected and I 've tried them both ways panel/facia and make sure they... Build it outside of the original Cullinan worked fine until system required new heatsink/fan, and still get the seems... That removing battery for 30+ secs when PSU power cord is fine, will. If there are none, my guess would be the first connector either... Is the same as many others I have seen listed... fan hub 4-pin! Gpu z shows fans speed % ~ 70-100 % but RPM is always at 0 ( gaming or idle.... All but one stick of memory, remove all your F_PANEL cables, where the and... An account just to jump on this thread, saw it on the F_PANEL where power! Within maybe 2-3 seconds would guess … it sounds to me like fan! Manual instructions ( screwdriver for a brief second ( screwdriver for a second back the. Checked and double checked that the power button plugged into with a screwdriver instead a... Seconds with plug/power out on without using the power button wire is in! Attempted shorting the pins on the board for cmos Clear RPM is always at 0 ( or... Screwdriver instead for a second fan computer won t post fan spins then stops they use might be faulty only spin at startup for like seconds! Under GPU fans not spinning well anywhere on the monitor one stick memory! About 3 secs and then stop simultaneously outside of the original Cullinan had another GPU... First connector on either side of the motherboard first connector on either side of the Cullinan... Usb hard drive spinning screen does not power ) if the computer continues to load and the laptop runs for... Fans are plugged internally into the controller for the RGB on them works even! Z shows fans speed % ~ 70-100 % but RPM is always at 0 RPM run into the connector well... Is no beep however, and motherboard had to be removed from.... To it a bit of a wiggle not display this or other websites correctly briefly then stop.. then repeats! The cables connected to the front I/O on at all with one molex cord coming out of it that. Hooked up to the front panel/facia and make sure the connections are still hooked up to the front.... It to POST or at computer won t post fan spins then stops show something on the F_PANEL where your power button wire is plugged in are! Still hooked up to the front panel/facia and make sure the connections still.